Time to update your WordPress installation to 4.0

Now WordPress 4.0 – “Benny,” come out, and it’s time to update if you have not already done so. The reasons to keep their WordPress installation date are many, but one of the biggest reasons is safety reasons. Older WordPress installations may contain security holes that can be exploited for… read more →